Back to overview
Ingestion is down
Nov 06 at 04:06am UTC
Affected services
API healthcheck
Resolved
Nov 06 at 04:06am UTC
Ingestion is back up. We're working on restoring the data that was lost during the outage.
Affected services
Resolved
Nov 06 at 04:06am UTC
Ingestion is back up. We're working on restoring the data that was lost during the outage.
Affected services