Back to overview
Degraded
Service Unavailable Due to CDN Issues
Oct 22 at 07:23pm UTC
Affected services
API healthcheck
Resolved
Oct 22 at 07:40pm UTC
This incident has been resolved.
Affected services
API healthcheck
Created
Oct 22 at 07:23pm UTC
We are currently experiencing issues with our CDN provider, resulting in degraded performance on our service. Our provider is working to resolve this as soon as possible.
Affected services
API healthcheck