Back to overview

Investigating an elevated rate of 502 errors

Nov 09 at 06:00pm UTC
Affected services
API healthcheck

Resolved
Nov 09 at 06:00pm UTC

We are seeing an elevated number of 502 errors at the moment. We are investigating the root cause and will post updates here.

UPDATE: System is back to full health. We believe that the issue was caused by one of our providers. We are following up on this investigation with the provider to get further details.