Back to overview
Degraded
Degraded real-time tracking
Feb 28 at 02:36pm UTC
Affected services
API healthcheck
Resolved
Feb 28 at 02:54pm UTC
The issue has been fixed, thank you for your patience!
Affected services
API healthcheck
Created
Feb 28 at 02:36pm UTC
We're having some issues with displaying real-time data in Plausible dashboards. We are implementing a fix shortly, data collection is not affected.
Affected services
API healthcheck